Page 10 sur 13

Les bécanes du JRD

Posté : sam. sept. 14, 2013 12:25 pm
par JRD
Le Raptor a subit une bonne séance d'entretien!
- Changement de liquide de freins
- Changement de liquide de refroidissement + calorstat (l'ancien était bloqué ouvert!!!) et contrôle de la T° de déclenchement du thermocontact pour le ventilateur.....

Prochaine étape: vidange avec changement de filtre à huile + filtre à air + bougies.
S'en suivra un contrôle de la synchro et ajustement du réglage de TPS.

L'entretien était à priori bien suivi mais je préfère m'en assurer en refaisant les bases!

Je suis également en train de voir pour virer la bavette et poser des petits clignotants.
Un feu arrière fumé et à LED a déjà pris place.

Ce matin, j'ai coupé un morceau de mon saut de vent, 9cm pour être précis!
Image

Découpe à la meuleuse d'angle avec disque fin et ébavurage avec un disque à lamelles.

Le résultat:
Image

Avec une finition au papier abrasif 180, le résultat est niquel!

Reste plus qu'à le remonter! 8)

Les bécanes du JRD

Posté : lun. sept. 16, 2013 7:52 pm
par JRD
Saut de vent remonté!
Image

Beaucoup mieux comme ça!! 8)

Les bécanes du JRD

Posté : lun. sept. 16, 2013 10:09 pm
par frdd
bien comme ca ! :super1: 8)

Les bécanes du JRD

Posté : mer. sept. 18, 2013 12:36 pm
par TRS63
C'est clair 8)

Les bécanes du JRD

Posté : mer. oct. 23, 2013 6:18 am
par JRD
Montage d'un support de plaque en inox sur la belle

Le support tel que je l'ai reçu:
Image

Je l'ai aplati puis replié en le passant dans une presse d'atelier.
J'ai aussi retiré le superflu:
Image

Image

Reste plus qu'à riveter la plaque!
On admire au passage le feu arrière fumé à LED et cligno intégré
Image

8)

Les bécanes du JRD

Posté : jeu. oct. 24, 2013 6:27 am
par TRS63
Propre! 8) 8)

Les bécanes du JRD

Posté : lun. nov. 04, 2013 9:29 pm
par JRD
Merki! :D

Je suis en train de lui bricoler un afficheur de rapport engagé.

Le circuit électronique fonctionne.
Je viens d'intégrer l'afficheur dans le compte-tour.
Image

Reste le capteur à modifier et à brancher le tout! :twisted:


Sinon, pour faire fonctionner correctement mes clignotants intégré, j'ai commandé des résistances en 10ohm ( les plus proches de mon besoin) sur le site Conrad: http://www.conrad.fr/ce/fr/product/4213 ... s-RB25-10-

Avec 25W de puissance admissible pour 11W à dissiper, cela ne chauffe pas beaucoup.
Et le peu de chaleur est bien dissipée via le corps en aluminium.

Les bécanes du JRD

Posté : mar. nov. 05, 2013 1:18 pm
par TRS63
Superbe intégration, peux tu en dire plus? Je ferais bien la greffe sur ma cbr pendant l'hiver! :oops: 8)

Les bécanes du JRD

Posté : mar. nov. 05, 2013 1:38 pm
par JRD
Toutes les bonnes infos pour un montage simple mais un poil encombrant sont ici:
http://www.motoconnect.com/fazermen/php ... 45&start=0

Pour ma part, j'ai fait une électronique un poil plus complexe mais plus facile à intégrer en utilisant un décodeur BCD au lieu des 30 et quelques diodes du montage ci-dessus.
Je n'ai besoin que de 9 diodes pour traiter le signal.
L'ensemble de l'electronique tiens sur une plaque de 25*50mm.

Je détaillerai plus tard. :wink:

Les bécanes du JRD

Posté : mar. nov. 05, 2013 9:51 pm
par TRS63
Merci pour ces infos, je vais regarder ça dès que j'ai un peu de temps! :wink:

Les bécanes du JRD

Posté : mar. nov. 05, 2013 10:29 pm
par JRD

Les bécanes du JRD

Posté : sam. nov. 23, 2013 3:12 pm
par JRD
J'ai cramé le circuit intégré en me plantant lamentablement sur le branchement de mon circuit électronique... :oops:
Faut que j'en recommande un autre!

En attendant, je me suis fait mon cadeau de noël (en avance): une béquille d'atelier!
Théoriquement c'est pour l'avant mais ça va très bien pour l'arrière aussi quand on n'as pas les roulettes sur le bras oscillant!

Image

Image

Les bécanes du JRD

Posté : mer. nov. 27, 2013 11:43 am
par TRS63
Oups, la poisse pr le circuit intégré :oops:

Par contre nickel la béquille, faut que j'investisse aussi, c'est super pratique!

Les bécanes du JRD

Posté : dim. déc. 01, 2013 11:36 am
par JRD
Nouveau CI reçu, l'afficheur fonctionne! :super2:

J'ai juste un 9 qui a tendance à s'afficher à la place du 1 mais seulement quand le moteur tourne... :heu:
A la 1ère mise sous contact il s'affiche aussi mais après avoir coupé puis remis le coupe-circuit au guidon, j'ai bien un 1 qui s'affiche... :hin:
A priori pas de problème sur le câblage donc, plutôt un retour de tension avec le faisceau!
De plus, lorsque la moto est sur la béquille, l'afficheur reste sur 0 au lieu d'afficher 1, les autres rapports s'affichent bien.
Mais ça c'est pas bien grave puisque tu n'est pas censé passer un rapport avec béquille dépliée!

A tester en dynamique mais je croit que ça va rester comme ça!

Ce qui est pas mal aussi, c'est qu'un 7 qui s'affiche en cas de faux point mort :lol:

Les bécanes du JRD

Posté : mar. déc. 31, 2013 2:21 pm
par JRD
Chier, j'ai encore cramé mon CI en me plantant dans les branchements... :x
Vais voir pour faire un montage seulement avec des diodes, ça me supprimera mes problèmes d'affichage de 8 et 9!

Sinon, j'ai changé mon pignon de sortie de boîte pour passer de 15 à 17.
J'avais déjà fait la modif sur le bandit pour gagner en conso, bruit, agrément.
Bien sur, je doit logiquement perdre un poil en accélération mais il fallait que je le fasse avant de vraiment m'habituer à ma nouvelle monture!
Cette modif me permet surtout de gagner environ 600tr/min à 90km/h, passant ainsi d'un peu plus de 4500tr/min à environ 4000tr/min.
Cela devrait se ressentir sur le conso! :D